TFTP Server TFTPDWIN

TFTP Server TFTPDWIN 0.4

Multithreaded TFTP server for Windows

Program info

See all (1)
Main Window
Latest version 0.4.2
Developer ProSysInfo
Shareware $29
Mac No version
Download

The TFTP Server TFTPDWIN software is a multithreaded TFTP protocol server for Windows 98/Me/2000/XP/2003 that is capable of transmitting and receiving both binary files and text files. It can support large number of transmissions simultaneously. Data about each transmission are displayed on the transmission list, as well as recorded in a log file. Program can work in auto turn-on mode and can be hidden into taskbar area. A flexible built-in security mechanism enables the administrator to define various conditions under which a transmission may be initiated, including a list of eligible host IP addresses and a list of files that may be transmitted. The TFTP Server TFTPDWIN program supports the blksize, timeout and tsize extended TFTP protocol options. It can transmit and receive files larger then 32 MB. TFTP Server TFTPDWIN is compatible with RFC 1350, RFC 2347, RFC 2348 and RFC 2349 documents. Additionally the TFTP Server TFTPDWIN packet includes a TFTP client program.

Details

Extensions

No extensions

No information available

The data will be available later.

Old versions

No versions

No information available

The data will be available later.

Awards

No awards

There are no awards

Over time, app awards will appear here.

Comments

5 stars 4 stars 3 stars 2 stars 1 star
20 9 16 0 0
User
Your vote